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• Microsoft Word is a word processing 
program you can use to write letters, 
resumes, reports, and more. 

  
 
  

• To Start Double–click the Microsoft Word icon 
to open the program. If you have used Word 
2003, you will notice differences in the layout of 
the screen. Microsoft has replaced the menu bar 
and toolbars with the Ribbon. The Title Bar is 
centered. 
 
 

• If you have used Word 2007, you will notice 
slight differences in the layout of the screen.  

 



 

The Quick Access Toolbar is located above 

the ribbon, and it lets you access common 

commands no matter which tab you're on. By 

default, it shows the Save, Undo, and Repeat 

commands. You can add other commands. 

 

To Add Commands to the Quick Access 

Toolbar:  

Click the drop-down arrow to the right of the 

Quick Access Toolbar. Select the command 

you wish to add from the drop-down menu. It 

will appear in the Quick Access toolbar.  
 

 

 

Word 2010 Beginning  
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The Ruler 

 
• The Ruler is located at the top 

and to the left of your document.  

 

• It makes it easier to adjust your 
document with precision.   
  

• If you want, you can hide the 
Ruler to free up more screen 
space. 

 

To Hide or                                
View the Ruler: 

 
• Click the View Ruler icon 

over the scrollbar to hide the 
ruler.  

 

• To show the ruler, click the 
View Ruler icon again.  
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Backstage View 

 
 

• Backstage view gives you various options for saving, 

opening a file, printing, or sharing your document.  

 

• It is similar to the Office Button Menu from Word 2007, or 

the File Menu from earlier versions of Word. However, 

instead of just a menu, it is a full-page view which makes it 

easier to work with. 
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The Ribbon consists of 3 types of items.  

 
• Tabs – This is the main level and includes Home, Insert, Page  Layout. v 

 

• Groups – Each tab has several groups that show related items together.  

 

• Commands – A command is a button in a group or an item in a list.  

 

 
Some tabs are only available when a particular                                                      

item is selected. For example, the Picture                                                                                                    

Tools tab is only shown when a picture is clicked on.  
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Click on a 

command to do 

something. 

Each tab will 

have one or more 

groups. 

Click on a tab to 

see more 

commands. 

Some group will have an 

arrow that you can click for 

more options. 



   Using the Ribbon  

 

 

• Click on the desired tab.  

 

• The commands under each tab are 

grouped. The name of the group is at 

the bottom.  

 

• Some groups have a Dialog Box 

Launcher button which opens the 

dialog box with more commands.  
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 Minimizing/Restoring the Ribbon 

 

 

• The Ribbon is designed to be responsive to your current task and 

easy to use; however, you can choose to minimize it if it's taking 

up too much screen space. 

 

• Click the arrow in the upper-right corner of the Ribbon to 

minimize the Ribbon.  

 

 

• To maximize the Ribbon, click the arrow again. 
  

10 



  

• Click on the Microsoft Office Word Help button in the top right 

corner.  

 

• Type the desired word in the search box and then press the 

Enter key.  

 

• Choose the desired topic from the ones displayed.  

 

• To research another topic, enter the desired word in the search 

box and then press the Enter key.  

 

• Note – An active Internet connection will find more results.  
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To Create a New, Blank Document: 

 
 

• Click the File tab. This takes you to Backstage view.  

 

• Select New.  

 

• Select Blank document under Available Templates.                                   

It will be highlighted by default.  

 

• Click Create. A new, blank                   

      document appears in the                                                                          

n    Word window. 



13 

Open an Existing Document: 

 

 

• Click the File tab. This takes you to Backstage view. 

 

• Select Open. The Open dialog box appears.  

 

• Select your document                                                                               

and then click Open. 

 



14 

To Insert Text: 

 

 

• Move your mouse to the location you wish text to 

appear in the document.  

 

• Click the mouse. The insertion point appears 

 

• Type the text you wish to appear. 
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To Delete Text: 

 

 

• Place the insertion point next to the text you wish to 

delete. 

 

• Press the Backspace key on your keyboard to delete text 

to the left of the insertion point. 

  

• Press the Delete key on your keyboard to delete text to the 

right of the insertion point. 
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       To Select Text: 

 

 

• Place the insertion point next to 

the text you wish to select. 

 

• Click the mouse, and while holding 

it down, drag your mouse over the 

text to select. 

 

• Release the mouse button you 

have selected the text.  

 

• A highlighted box will appear over 

the selected text. 

 

When you select text or 

images in Word, a hover 

toolbar with formatting 

options appears.  
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  Copy and Paste Text: 

 

• Select the text you wish to copy. 

 

• Click the Copy command on the Home tab. 

You can also right-click your document and 

select Copy.  

 

• Place your insertion point where you wish 

the text to appear.  

 

• Click the Paste command on the Home tab. 

The text will appear. 
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Cut and Paste Text: 

 

 

• Select the text you wish to copy. 

 

• Click the Cut command on the Home tab. You can also                                        

right-click your document and select Cut. 

 

• Place your insertion point where you wish the text to appear.  

 

• Click the Paste command on the Home tab. The text will appear 
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1. Open an existing Word document.  

 

2. Select a sentence. 

 

3. Copy and paste the sentence from one 

location in the document to another.  

 

4. Select another sentence. 

 

5. Cut and paste the sentence to another 

location in the document.  
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 Change the Font Size: 

 

 

• Select the text you wish to modify. 

  

• Click the drop-down arrow next to 

the Font Size box on the Home 

tab. A drop-down menu appears. 

  

• Move the mouse pointer over the 

various font sizes. A live preview of 

the font size will appear in the 

document 

 

• Select the font size you wish to use.  

 

You can also use the Grow Font  

and Shrink Font commands to 

change the size 

FONT 
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To Change the Font 

 
 

• Select the text you wish to modify.  

 

• Click the drop-down arrow next to the Font box on the Home 

tab. The Font drop-down menu appears.  

 

• Move the mouse pointer over the various fonts. A live preview 

of the font will appear in the document  

 

• Select the font you wish to use. The font will change in the 

document.  

Good Job! 
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To Change the Font Color: 

 
 

• Select the text you wish to modify.  

 

• Click the Font Color drop-down arrow on the Home tab. The 

Font Color menu appears.  

 

• Move the mouse pointer over the various font colors. A live 

preview of the color will appear in the document.  

RED 
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To Highlight Text: 

 
 

• From the Home tab,  

 

• Click the Text Highlight Color drop-down arrow. 

 

• The Highlight Color menu appears. 

 

• Select the desired highlight color. Select the text you wish to 

modify. It will then be highlighted. 
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   Use the Bold, Italic,  

and Underline Commands: 
 

 

• Select the text you wish to modify. 

  

• Click the command in the font group on the 
Home tab. 

  

                     Bold (B), 

                     Italic (I), or  

                     Underline (U)  
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Change the Text Case: 

 

 

• Select the text you wish to modify. 

  

• Click the Change Case command in the Font 

group on the Home tab.  

 

• Select the desired case option from the list.  
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To Change Text Alignment: 

 
 

• Select the text you wish to modify. 

 

• Select one of the four alignment options from 
the Paragraph group on the Home tab. 

  

 

• Align Text Left: Aligns all the selected text 
to the left margin.  

 

• Center: Aligns text an equal distance from 
the left and right margins.  
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To Change Text Alignment: 

 

• Align Text Right: Aligns all the selected text to the right 

margin. 

  

• Justify: Justified text is equal on both sides and lines up 

equally to the right and left margins. Many newspapers 

and magazines use full-justification.  
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Challenge! 

1. Open an existing Word 

document. 

 

2. Change the font style of 

some text. 

 

3. Change the font color 

of some text. 
 

 

 

 

 

  



To Change Page Orientation: 

 

• Select the Page Layout tab. 

 

• Click the Orientation command in the Page 

Setup group.  

 

• Click either Portrait or Landscape to change 

the page orientation. 
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Change the Page Size: 

 

• Select the Page Layout tab. 

  

• Click the Size command and a drop-down menu 

will appear. The current page size is highlighted. 

 

• Click the size option you desire. The page size of 

the document changes. 
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• Select the Page Layout tab.  

 

• Click the Margins command.  

A menu of options appears. 

Normal is selected by default.  

 

• Click the predefined margin 

size you desire. 
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• Click on Page Layout tab. 

 

• Click Margins.  

 

• Select Custom Margins. 

 

• This will take you to the 
Page Setup dialog box.  

 

• Adjust the margin sizes for 
each side of the page. 

 

• Click ok.  
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• Go to the Review tab. 

 

• Click on the Spelling & Grammar 
command.  
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The Spelling and Grammar 

dialog box will open. For each 

error in your document, Word 

will try to offer one or more 

suggestions. You can select a 

suggestion and then click 

Change to correct the error. If 

no suggestions are given, you 

can manually type in the 

correct spelling. 



• By default, Word automatically checks your document 

for spelling and grammar errors, so you may not even 

need to run a separate Spelling and Grammar check. 

These errors are indicated by colored, wavy lines. 

 

• The red line indicates a misspelled word.  

 

• The green line indicates a grammar error.  

 

• The blue line indicates a contextual spelling error.  
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• Click the File tab.  

 

• Select Save As.  

 

• The Save As dialog box will 
appear. Select the location 
where you wish to save the 
document.  

 

• Enter a name for the document 
and click Save. 
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Save As allows you to choose a name and location for your 

document. It's useful if you've first created a document or if you 

want to save a different version of a document while keeping the 

original. 



• Click the Save command on the Quick 

Access Toolbar.  

 

• The document will be saved in its current 

location with the same file name. 
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   Word 2010 automatically saves your documents to 

a temporary folder while you're working on them. If 

you forget to save your changes, or if Word 

crashes, you can recover the auto saved file. 
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• Open a document that was previously closed without saving.  

 

• In Backstage view, click Info. 

 

• If there are auto saved versions of your file, they will appear 

under Versions. Click on the file to open it. 
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File Formats 

You can share your documents with anyone using Word 2010 or 2007, 

since they use the same file format. However, earlier versions of Word 

use a different file format, so if you want to share your document with 

someone using an earlier version of Word, you'll need to save it as a 

Word 97-2003 Document. 
 

 

How to Save As                                                       

Word 97 - 2003 Document: 

 

• Click the File tab. 

 

• Select Save As. 

 

• In the Save as type drop-down 

menu,select Word 97-2003 

Document. 
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Save As a PDF: 

 

• Click the File tab. 

 

• Select Save As.  

 

• In the Save as type drop-down menu, select PDF 

 

• Select the location you wish to save the document.  

 

• Enter a name for the document.  

 

• Click the Save button. 
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• Click the File tab to go to Backstage view.  

 

• Select Print. The Print pane appears, with the print settings 
on the left and the Preview on the right. 

 

• If you only want to print certain pages, you can type a 
range of pages. Otherwise, select Print All Pages.  

 

• Select the number of copies. 

 

• Check the Collate box if you are printing multiple copies of 
a multi-page document.  

 

• Select a printer from the drop-down list. Click the Print 
button. 
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• Click the drop-down arrow on the right side of the 

Quick Access Toolbar.  

 

• Select Quick Print if it is not already checked. 

 

• To print, just click the Quick Print command.  
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Quick print(HP Color LaserJet) 
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• Left Tab : Left-aligns the text at the tab stop.  

 

• Center Tab : Centers the text around the tab stop.  

 

• Right Tab : Right-aligns the text at the tab stop.  

 

• Decimal Tab : Aligns decimal numbers using the decimal point.  

 

• Bar Tab : Draws a vertical line on the document.  

 

 

• First Line Indent : Inserts the indent marker on the ruler and 
indents the first line of text in a paragraph.  

 

• Hanging Indent : Inserts the hanging indent marker and indents all 
lines other than the first line. 
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• Select the text you wish to 

indent.  

 

• Make sure you are on the     

Home tab.  

 

• Click the Increase Indent 

command to increase the 

indent by increments of 1/4 inch.  

 

• Click the Decrease Indent 

command to decrease the 

indent by increments of 1/2 inch.  
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• Select the text you want to 

format.  

 

• Click the Line and Paragraph 

Spacing command in the 

Paragraph group on the Home 

tab.  

 

• Select the desired spacing 

option from the drop-down 

menu.  

 

From the drop-down menu, 

you can also select Line 

Spacing Options to open the 

Paragraph dialog box. From 

here, you can adjust the line 

spacing with even more 

precision. 
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• Click the Line and Paragraph Spacing command                                              

on the Home tab.  

 

• Select Add Space Before Paragraph or Remove Space         

After Paragraph from the drop-down menu. 

 

• From the drop-down menu, you can also select Line Spacing 

Options to open the Paragraph dialog box. From here, you can 

control exactly how much space there is before and after the 

paragraph. 
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• Select the text that you want to 
format as a list.  

 

• Click the Bullets or Numbering 
drop-down arrow on the Home 
tab.  

 

• Select the bullet or numbering 
style you would like to use, and it 
will appear in the document.  

 

• To remove numbers or bullets 
from a list, select the list and 
click the Bullets or Numbering 
commands.  

 

Bullets and Numbering 

commands 

Bullets and 

Numbering                            

drop-down arrows 
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• Click the Page Layout tab.  

 

• Click the Columns command. A drop-down menu will 
appear 

 

• Select the number of columns you would like to 
insert. 
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• Select the Insert tab.  

 

• Click the Shapes command 

 

• Select a shape from the drop-down menu. 

  

• Click and drag the mouse until the shape is to desired size.  

 

• Release the mouse button.  
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• Select the Insert tab on the Ribbon. 

  

• Click the Text Box command in the Text group.                                                            

A drop-down menu will appear.  

 

• Select Draw Text Box.  

 

• Click and drag on the document                                                                       

to create the text box. 
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• Click on the text box. 

  

• Hover the mouse over one of 

the edges of the text box.  

 

• The mouse pointer becomes 

a cross with arrows on each 

end and looks like this 

        

• Click and drag the text box 

to the desired location on the 

page.  

 

 
• To change text box size. 

 

• Click and drag one of the 
sizing handles on the 
corners or sides of the 
text box until it is the 
desired size.  

 



55 

• Select the Insert tab. 

 

• Click the Clip Art command in 

the Illustrations group. 

• Place your insertion 

point where you want the 

image to appear. 

 

• Select the Insert tab. 

 

• In the Illustrations group 

The Insert Picture dialog box 

appears. 
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• Select the image. The Format tab will appear. 

 

• Click the Format tab. 

 

• Click the Wrap Text command in the Arrange group. 

 

• Select the desired menu option. The text will adjust based on 

the option you have selected. 
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• Select an image.  

 

• The Format tab will appear. 

 

• Click the Crop command. The black cropping handles 

appear. 

 

• Click and drag a handle to                                                                                    

crop an image. 

 

• Click the Crop command to                                                                                    

deselect the crop tool. 

 

 

Drag black handles 

to crop image 
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• Select the image.  

 

• The Format tab will appear. 

 

• Click the Corrections command. A drop-down menu will appear 
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• Select the image.  

 

• The Format tab will appear. 

 

• Click the Artistic effects . A drop-down menu will appear. 
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• Click on the image.  

 

• The Format tab will appear. 

 

• Click the Remove Background command. 
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Word decides which parts of the image                             

are foreground and which parts are background. You can adjust 

this by using the  

 

 

• Mark Areas to Keep.  

 

• If Word has marked part of the foreground magenta.  

 

• Click Mark Areas to Keep and draw a line in that region                                  

of the image. 
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Word decides which parts of the image                             

are foreground and which parts are background.                                             

You can adjust this by using the  

 

 

• Mark Areas to Remove. 

 

• If part of the background has not been marked with magenta. 

 

• Click Mark Areas to Remove and draw a line in that region of the 

image. 
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• Click the File tab to go to Backstage view. 

 

• Select New. The New Document pane appears. 

 

• Click Sample templates to choose a built-in template. 
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• Place your insertion point in the document 
where you want the table to appear. 

 

• Select the Insert tab. 

 

• Click the Table command. 

 

• Hover your mouse over the diagram squares to 
select the number of columns and rows in the 
table.  

 

• Click your mouse, and the table appears in the 
document. 

 

• You can now place the insertion point anywhere 
in the table to add text. 
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• Open an existing Word document, or create a new one. 

 

• Click the Mailings tab. 

 

• Click the Start Mail Merge command. 

 

• Select Step by Step Mail Merge Wizard. 

 

 



67 

• Select the Insert tab. 

 

• Click either the Header or Footer command.  

 

• A drop-down menu will appear. 

 

• From the drop-down menu,                                        

select Blank to insert a blank                                                   

header or footer.                                                                            
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• CTRL+X                   Cut  

 

• CTRL+C                   Copy  

 

• CTRL+V                   Paste  

 

• CTRL+Y                   Redo last  

 

• CTRL+Z                   Undo  

 

• CTRL+A                   Select all 

 

• CTRL+B                   Bold  

 

• CRTL+I                    Italics  

 

• CTRL+U                  Underline  

 

• CTRL+ENTER         Insert   

 

 

Change line spacing.                       

First select text 

 

• CTRL+1                  

Single spacing  

 

• CTRL+2                 

Double spacing  

 

• CTRL+5                                                            

1.5 spacing  



69 

• CTRL+F  Find text in a Word document  

 

• CTRL+H  Replace text in a Word document  

 

• CTRL+HOME  Move to the beginning of the document  

 

• CTRL+END  Move to the end of the document  

 

• CTRL+N  New document  

 

• CTRL+S  Save  

 

• CTRL+P  Print  

 

• CTRL+O  Open  

 

• F1  Help  

 

 



IT 

Department 

Gloucester County Library System 

Thank You! 

 We hope this Class was helpful 
Please fill out a survey to help                                                        

us improve our computer classes  
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