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. Publisher 2010

Key Points

= From the Getting Started window, you can create a publication based
on one of the many purpose-specific templates that come with
Publisher. You can specify fonts, colors, and layout options before
creating the publication.

Publisher doesn’t have multiple views, but because publications often
consist of many different elements, it is important to know how to
zoom in and out to check details or to get an overview of the entire
publication.

You can store sets of personal and company information for Publisher
to automatically enter in all the appropriate places in your
publications.
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Opening Microsoft Publisher 2010

= Using the Start Menu, click on All Programs and
navigate to the Microsoft Office folder.

= (Click on Microsoft Office Publisher 2010.

= Click on Microsoft File Button.
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The Ribbon

Publisher 2010

The Ribbon contains multiple tabs, each with several groups of commands.

Some tabs, like "Text Box Tools" or

"Picture Tools," may appear only when

you are working with certain items like text boxes or images.

.IIH'J

Publicationl - Microsoft Publisher

-

Cut
& O Calibri 10 v A

3 Copy

Paste AV,
0 u t Fainter BIUxx A &
C||pboard P | I Font I

Insert Page Design Mailings View

u E @ QBringForward' EGraup & Find ~
i |

ﬁ Send Backward - I{_ﬂ Ungroup

Nicture Table Shapes  Wrap
v | Tagr |2 Aign-~ ShRotate~ | [ Select~

Arrange |

3¢ Replace

Editing |

Clickon a

E.Ia.ch tap = tab to see

Some groups will
have an arrow that

Special tool tab will
appear when you click
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| Ho-0-5 Publicationl - Microsoft Publisher Drawing\Toolsil | Text Box Tools

M i Mailings Review  View Format Format
DE THED 5 058 4970549 @ & 2

Page (atalog = Table @ Picture Clip Shapes Picture Page Calendars Borders & Advertisements  Draw  Business WordArt Insert Symbol Date Object | Hyperlink Bookmark | Header Footer  Page
v Pages T At v Placeholder | Pars~ v Accents - v Text Box Information™ - File * ATime Number

Pages | Tables | Illustrations [ Building Blocks I | Text | Links Header & Footer

I 7 ] T N SR R v U PR U R - N

| B9~ iationl - Microsoft Publisher Drawnng|ToolsH| Text Box Tools

M Insert @ Page Design Mailings Review  View Format Format

[j ﬂj AlignTo &Delete Il Aped 0 Black&G. [P Civic BBl Concourse @
[V] Guides jr-.lm-'e Bty B Fow B B Foundy [ Median

Change Options | Margins Orientation  Size Gmdes lDbJects ﬁRename B e B Modue - Opulent Fovnts Backgvround Fr:;;s::E-

Template “ o o
Template | F'ageSetup fa | La},rout | Pages Sthemes | Page Batkground |

| ﬂ -z Publication] - Microsoft Publisher Drawing Tools|| Text Box Tools
M Insert  Page Design @ Review Vi Format Format

j j J &} )I %i lliFi:dRecipi.antp ' ‘;- TP

E-mail  Select Edit Insert Merge Address Greeting Picture Insert Personalized Format | Preview | o Finish & Follow-up
Merge *| Merge * Recipients * Recipient List | Field Block  Line Hyperlink Results & Exclude This Redipient | perge

Start | Write & Insert Fields | Preview Results | Finish |

[D:nnﬂmin:lirn GII_L|||.| 3|.|.|.|2l|.|.|.|l'.|.|.|.||.".|.k).|.|.|.|1'.|.|.|.|:J'.|.|.|.|3.|.|.|.|4.|.|.|.|5.|.|.|.|6.|.|.|.|?.|/\|.|.|.|.g.|.|.|.l".:'|.|.|.|:|'.l'|.|.|.|l'.2|A

.| -5 Publication] - Microsoft Publisher Drawing,Tools

File Home  Inset  Page Design Mailings Review Format Format

D @ I M [ Boundaries [¥] Rulers 2phics Manager Q?l% . E % gg
igati i ) @Pagewmth

l Guides ﬂ Page Navigation Baselines
Normal| Master | | Single |Two-Page 100% Whaole Arrange Cascade  Switch
Page Spread [ Fields Scratch Area Page ﬂ Selected Objects Al Windows

Views Show Zoom Window |

n 4 ; 3
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Key Points with Templates

With so many templates to choose from, you can save time by selecting the one
that is closest in size and layout to the publication you want.

Although all the templates come with a default color scheme, you can switch to a
different scheme at any time. And you can expand the scheme by adding custom
colors.

Printing is a big consideration whenever you need more than just a few copies of
a publication. Design with the printing method—and your budget—in mind.

If you need to send a publication to a large group of people, save time by merging
their contact information directly into the publication.

Subtle backgrounds can unify a publication. In a multi-page publication, the
background belongs on the master page.
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Choosing a Publication Project from the Task Pane

Info

nset  PageDesign  Mailings  Revew  View m
Recent
Available Templates

€ (3 Home

Print : 2
- \
Save & Send = ] 3
pa
Blank 8.5 x l-l' Blank 11 x 8.5" More Blank My Templates
Page Sizes

= (lick the File tab to go Most Popuiar
to Backstage view, then
select New.

------

Brochures Business Cards Postcards

Greeting Cards

» The Available Templates
pane will appear. More Templates

. . | | | —— : | |
. | -, - | il ;, .‘ ' - -
Select. the type of publication 5 E:—‘ = 0 | 14 @ = |
you wish to create. ut ’ -
Advertisements Award Banners Business Forms Catalogs E-mail Envelopes

Certificates
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Selecting a Template

Double click to select a publication template

You can click to select a template and then click the Create button in the
bottom right corner of the screen.

H9 -5 Publicationl - Microsoft Publisher
“ Home  Insert  PageDesign  Mailings  Review  View
e save
&L save As

5 Open Installed and Online Templates Search for templates

Available Templates Summer barbeque flyer
Provided By: Microsoft Corporation
Download Size: 23KB

Rating: ¥ ¥ 3% W ¥ (72 votes)
Rate this template

' Close € €2 Home » Flyers

Info

Recent \ 2 | ?
ETR = ‘ e
New 1 \

Print " i Barbecue

O o our
4th of July Fiyer Spring event flyer  MLK INSERTS HALF Easter Flyer Summer barbeque All Event M‘“ﬂ:‘:, vba
Save & Send SHEETS FLYES =

Help
Marketing

|3 options

B3 Exit

mikes flyers Technology business Flyer (Trendy Eclectic  Flyer (Traditional ~ Technology business All Marketing
datasheet (2-pg, 8.5x  design, portrait) Elegance design, flyer (Burgundy
1) landscape) Wave design)

Real estate

V

Multiple listing flyer ~ Multiple listing flyer New listing flyer New listing flyer New listing flyer All Real estate
(Simple Divider,  (Photoscope, agent  (Elegant, design 1, (Premier, small (Arrows, photo
agent intro)) intro) mult. photos) photo) collage)

Blank Sizes
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A preview of the selected template
will appear in the Preview pane on
the right.

Review the template and modify the Customize

Color scheme:

template options as desired. | (@efault template colors)

Font scheme:

(default ternplate fonts)

When you are satisfied with the Business information:

Custom 2

template, click Create. Options

Page size:

The new pUbhcatlon Wlll be Created. [T Include cuomer address

Form:

|:| Meone

[
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Blank Page Setup

= Double click to select a page size and then click the
Create button in the bottom right corner of the screen.

| save
Save As
&5 Open Installed and Online Templates |Z|| Search for templates »

Available Templates

B Close & 24 Home » Fiyers

Info All Real estate

Multiple listing flyer ~ Multiple listing flyer ~ New listing flyer New listing flyer New listing flyer

(Simple Divider,  (Photoscope, agent  (Elegant, design, (Premier, small (Arrows, photo
P agent intra)) intro) mult. photos) phato) collage)
- sank s
Print
e e Dl El D
Help
A3 (Landscape) A3 (Portrait) A4 (Landscape) A4 (Portrait) AS (Landscape) A5 (Portrait)
] Options x11. x x x 114 268 % x
[ opti 16.535x11.693" 11,693 x16.535" 11.693 x8.268" 8.268 x 11.693" 8.268 x 5.827" 5.827 x8.268"

E3 Exit

- ]

B4 (Landscape) B4 (Portrait) BS (Landscape) B5 (Portrait) Executive Executive (Portrait)
13.898 x 9.843" 9.843x13.898" 9.843 x6.929" 6.929x9.843" (Landscape) 7.25x10.5"
10.5x7.25"

Legal (Landscape) Legal (Portrait) Letter (Landscape) Letter (Portrait) Tabloid Tabloid (Portrait) =
14x85" 8.5x14" 11x8.5" 85x11" (Landscape) 11x17"
17x11"

Manufacturers.
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Home Insert

| Iy . I ' —_—
Z 0
Change Options | Margins Orientation Size (

Template &
Template | lkge Setup |

= Modify Page Margins:

Select the margin sizes for the
nti

tire document or the current
section.

o Press F1 for more help.

On the Ribbon, select the Page Design tab and locate the Page Setup group.

a0

Click the Margins drop-down command. é‘@ 2 [

Change Options | |Margins| Crientation S
Template i ~

Wide

A drop-down list will appear. Select the desired margins. Top. 1 Bottom 1

Left: 1" Right: 1

Moderate
Top: 0.5 Eottom: 0.5°

The new margins will be applied. et 05 Rt 05

Narrow
Top: 0.25" Bottom: 0.257
Left: 0.257 Right: 0.25"

None h’]

Top: o Bottom: 0"
Left: [ Right: 0"

Custom Margins

.
b 'y

Custom Margins...
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Change Page Orientation:

Home Insert | Page Design E

= '\.‘ 1 Ly -.‘
£ | | =
1

Jptions | Margins [Crientation

ate Py
Portrait
[
Landscape

[

3
%L*?DI

On the Ribbon, select the Page Design tab and locate the Page
Setup group, then click the Orientation drop-down command.

Select Portrait orientation to make your publication taller than wide,
or Landscape to make it wider than tall.

Your publication's page orientation will be changed.
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Apply a New Template to an Existing
Publication:

On the Ribbon, select the Page Design tab and locate
the Template group.

Click the Change Template command. The Change Template dialog box
will appear. Select a template to preview it in the Preview pane.

Modify the template options as desired.

| ile Home Insert Page Design
=  When you are satisfied with the new template, D% M@ 0 D
Temp'l'lea:plate | Page Setup T |
. Change Template B
u Clle OK- Select a new template for the

existing content to the new
publication,

You can choose to replace the
2

current publication or create a n

publication, and mowve your
aw

=
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A dialog box will appear asking you how you wish to use the
template. You can either:

Apply the template to the current publication.

Create a new publication that includes the text and images you have
added. Click OK.

The new template will be applied to your publication.

Apply a new template to this publication. ¥ g

The layout and design of your publication will change to correspond T
with the template you choose,

Do you want to change the existing publication or create a new one?
i@ Apply template to the current publication

| (71 Create a new publication using my text and graphics




. Publisher 2010

= To open the Page Navigation pane,
= click the View tab on the Ribbon and locate the Show group.

= Then, select the Page Navigation checkbox.

| H9-0¢-|+ / Publicationd - Microsoft Publisher

Home Insert Page Design Mailings Review View

D EI" Er =& Boundaries Rulers Graphics Manager 0 71% - E % Eg
- Guides Page Mavigation Baselines 2l E Page Width
Normal| Master
Page ‘

Two-Page 100% Whole Arrange Cascade  Switch
e | Spread Fields Scratch Area Page BB}S‘aler:te.:l Objects All Windows =

Views out Show | Zoom Window |

Page Navigation |.|.I.|.|.|.|3T|.|...\.|.|.|.|2.|.|...I.m...‘l.u.l.u.l.|.|...|'.]|‘|.|.I.|.|.|.H..|.|.I.h|.|.|?|.|.|.I...|.\.|?|‘|.|.I.|.|.|.H..|.\.I...|.|.|$|.|.|.I‘|.|.\.|‘.;|.|.|.I.|.|.|.|T|.|.\.I...|.|.|?|.|.|.I‘|.|.|.|

/

Insert Page... K

Insert Duplicate Page

#| Page Mumbers 13

Master Pages 3

\.r|i :.% I|wo-Page Spread
= In the Page Navigation pane, right-click any page, then select Insert Page.
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Drawing Tools | Text Box Tools

Home tm Pag Design Mallings Review View Format Format
| - AS . . .
4 n l” b%- Combrie Jo AL B - - . | I 0 . 2 ‘ AZ Drop Cap abx Stylistic Sets
4J Hest :

=== S5 A Engrave | 123 Number Styse = () Sua

Text henstion o . AV, Co'umns Marging  Create Shadow .
Duection ' BJZ UXxx A A = - g Unk _Aleous A tmboss i Ugatures - AW Stylistic ARernates ~

Text . Font . Algnment Linkng Effects Typography

= [n Publisher, text is contained in text boxes, which are blocks of text that
you can place on the page. When you create or select a text box, the Text
Box Tools tab will appear on the Ribbon.

AS Q Bring For
E- L& send Bad On the Ribbon, select the Insert tab and locate

Draw Wrap

Tet Box 7 Tet~ |2 "":’” ’ the Text group. Click the Draw Text
rrange
Box command.

w ot it e The cursor will turn into a crosshairs . Click

Fl\e & Time
Text

| |\||ru| anywhere on your publication and drag your
mouse to create the text box.

You can start typing inside the text box.
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To Wrap Text Around an Object:

Select the object, then click the Format tab that appears on the Ribbon.

Locate the Arrange group and click the Wrap Text drop-down command.
Select the desired wrap option. The text will adjust based on the option you
have selected.

. + S
Pre———— LD I o “j, 4y Bring Forward ~ [¢]
L%0, (3 Send Backward - I

Shadow Q

Effect i

-
y QJ ¢| - | [P Picture Shape ~

* [8] caption ~
I
|n| Luabaned

ap |
Text - | |2 Align ~ Zh

Picture Styles | Shadow Effects | None
|1
L

Format 1 Lot AR AR, [ sauare
L] Tight M
q Iy E Ej 1 [y Bring Forward ~ 12 Group . = % |:| P :

[ Send Backward + I7'] Unaroup . . : Through ¢ Picture Table Shapes || Wrap

- =, Styles Draw Picture Table Shapes || Wrap | _
= + | TextBox - - Text~ | |= Align ~ Ll Rotate ¥

| Styles | Objects | Arrange |

] I Line with Text
o i oX 2 Text ~
e Edit Wrap Points

More Layout Options...
s

MNone

| [

Wrap Text .l.u.\.u.l.u

Change the way text wraps around
objects,

Square

X
[

& E

I
i

To configure an object so that it Iight

moves along with the text around
it, select In Line with Text.

Top and Bottom

Through

In Line with Text

Edit Wrap Points

| By & & &

More Layout Options...
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Key Points Working with Graphics

Creating and manipulating visual elements is a basic Publisher skill that
you will use when working in most publications.

= You can reposition most elements by dragging them, and you can
resize elements by dragging their sizing handles.

You can group elements together to manipulate them as a single unit.

Before you spend time creating graphics, check for publicly available
clip art and ready-made Design Gallery elements.
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Inserting Text, Pictures, and Formatting

= Publications are made up of many independent elements called
placeholders.

= You can add and edit pictures and text in the placeholders by
clicking the designated area to activate each placeholder is an
independent element. ———

Placeholder
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[Pl |

File

To Insert a Shape:

Home Insert Page Design

= Select the Insert tab and locate the Illustrations group. | | 0 |hd

Page Catalog @ Table | Picture Clip |Shapes

Recentl]r Used Shapes
e\ \ocoa1ue%o
(RSN {

Lines
SNSNTLL T NG g
Basic Shapes
EOOUCO®ANO DL

OB@EDO@QﬁU%K

Click the Shapes drop-down command.

= Select a shape from the drop-down menu.

= C(lick and drag the mouse until the shape is the desired
size.

Release the mouse button. The shape will be added to
your publication.

m | [ 5

Bkl
g Table Picture Clip |Shapes
i = Art =

sed Shapes || |

NOOOAL LD
o

ODCONRBE 6§ AVED
QOOoO

Callouts
[ 00 63 0,00 0 3 A% A
L A A g 100 AD D

TOO® ANO
ODE0O®~T
00 ( ] { [Heagen]
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Modifying Shapes

= Select the shape, then click the Format tab and locate the Shape
Styles group.

= A drop-down list will appear. Select the desired command.

in s J ‘ ﬂ}’ubhcatmnl - Microsoft Publisher
Mailings Review — n ailings i View Format | & Shape Fill - D a

0 2 T ¢
Z[shape outline - E.D = fPﬂ/’éq WS” outin D g.u b 3 cd £
hadow 3D
Effects & Effects ~

$n shape Fill ~

an
DDDD e

- @ Change Shape = U

Wiap

Scheme Colors i Effects = T.r *| [} Change Shape 2 Text~

EEEN EHN Effects | 3-D Effects No Shadow Effect ]

ﬂm.Fm.memmej
[ =J
o 000Q
o Outline {:J
00 00
00 0Q

W W @
0aw

& Shadow Color

Shape Styles

Uy

2 Change Shape

e

Change the shape of the drawing,
preserving all the formatting,

MEOUUE@O@0 =& (
I RSN SRR EE

Block Arrows
AT T SRLPR ST
& v D [RLalf
NG a

Flowchart
OoO0Oo0b0ldSeCad
OCOCNNREB I AVED
QEOO

Callouts

DOD@BEE@JH&@

I

|
. |

-

Stars and Banners
Lrd < Oy & 48 b g AR
TR i

egesRl (' .
epeR e
sepenc e
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Building Blocks are another type of object in Publisher. They usually contain
some combination of text, shapes, and images, and are meant to enhance the
appearance of your publication. Once you insert a Building Block, you can
modify it to suit your needs.

e Page parts, which are stylized placeholders for your images and text.

e Calendars

Review

l%“h B !AQQI@,QBEE
. Borders & Accents PPFE CI-d BA“dntsBLAd ertis emet Draw - ai‘va ordArt IFMel‘t Symbol &DT‘tmE Object  Hyperlink Bookmark | Header Foo

Building Blocks Text Links | Header

T AR RN A ‘il.I.m|3.|.|.m|4.|.|.\.|5.|.Ml.lslllhlupm\I.Jl.l.ml.l.lglmlulu

I ]
Free .
To catch the reader's attention, ploce
Offer an interesting sentence or quate
from the story here.
t y

L 66666664
0000090

e Advertisements

February 2012
S Mo T We Th oot
1|2 |14
516|789 |111

10/ 20| 21|22 |29|]25
26| 27 29
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To Group Objects:

Select the objects you wish to group.
Click the Format tab and locate the Arrange group.

Click the Group command. he selected objects will now be grouped.

There will be a single box with sizing handles around the entire
group to show that they are one object.

Format
= q M E @ h Bring Forward = |TE] Group A= @ @ [ Bring Forward .-
— Y send Bachﬁard*IﬁUnbup — Y send Backward IﬁUngruup
= Styles Draw Picture Table S5Shapes | Wrap @ Draw Picture Table Shapes | Wrap | L
= - Text Box - - Text - 2 Align - Sl Rotate - Text Box - - Text~ = Align ~ = o
| Styles | Objects | Arrange Objects | Arrange
il non oo |2. L L4 . 1, | Group (Ctrl+5hift+G) _A_._JJ_P_L |2 . | . | Ungroup (Ctrl+Shift+G) E
Join two or more selected ClbjECtS Break a set of grouped objects
together so they will be treated as back into individual objects.
one object.
g Press F1 for more help.
e Press F1 for more help.
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Group and Ungroup Clipart
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Insert a Picture From a File: I

@ Shapes ~
Pa g Catalog | Tal b\ Pictur
Pages . Picture Placeholder
Pages | Tables | Tlustrations

Insert Picture from File 2

Insert a picture from a file,

= Select the Insert tab and locate the Illustrations group. 6 wnwaees

= (lick the Picture command. The Insert Picture dialog box will appear.
Locate and select the picture you would like to insert, then click Insert.

Clip Art
Search for:

[ —

Insert Clip Art: e

Indude Office.com content

= Select the Insert tab and locate the Illustrations group.

L) = Home Insert Page Design Mailings
= (lick the Clip Art command. - o @ows,
D) = :
Sha =
Page Catalog @ Table Picture . @ pes
v Pages v {[3] Picture Placehalder
Fages | Tables | Illustrations |

Clip Art ||1|I|||I|||I||

Insert Clip Art into the document,
including drawings, movies,
sounds, or stock photography to
illustrate a specific concept.

I |
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Resize a Picture:

= Select the picture.

= Click one of the corner sizing

handles and drag your mouse
until the picture is the desired
size. Release your mouse. The
picture will be resized

Crop a Picture:

Select the picture, then click
the Picture Tools Format tab and
locate the Crop group.

= Click the Crop command.

' ‘.'4,.[ -
) - s
- ;g.l,;_,f._ 5.
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Contrast, and Recolor:

To Adjust Brightness

Select the picture you wish to
adjust, then select the Picture
Tools Format tab and locate
the Adjust group.

Click the drop-down command

v

Light Variations

230 R

-1

22 Mare Variations...

To Apply a Picture Style

Select the picture, then click
the Picture Tools

Format tab and locate

the Picture Styles group.

Click the More Picture
Styles drop-down arrow.

e EALLE]  Publication2 - Microsoft Publisher

n
&
a[

P kA

HOEE

HOSE
|
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To Insert a Table:

Modifying Table Layout

Click the Insert tab.

o Select the Table Tools Layout tab
= locate the Tables group.

Home  Inset  PageDesign  Mailings  Review  View 'Design ’L

_ e B & HH EEE

= Click the Table drop-down % = @% : = = @E

command. e " o e | Qg
Table Rows & Columns Merge

Hover your mouse over the diagram

squares to select the number I R

of columns and rows in the table, B

: s [EE 3 ||| - —
then click your mouse. The table E = T ol
will be inserted. - | = pietion T Margine®
Alignment ,E
Page Catalog Table Cell Margins
Pages b
5x3 Table Specify the margins for the
DDDDD selected cells.
]I |
EDDDD
N N O
N O
N F
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Bss WAd:&rt Iglj;t SS?I @ C@ F
Edit Business Information [otormation £ afme

Individual name

Job position or title

= Select the Insert tab and locate
the text group.

= (Click the Business Information command.

Phone/fFax/E-mail

one: |

E-mail: j

Tagline or motto

Contact Information

......
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Help !

Click on the question mark.
Type the desired word in the search box and then press the Enter key.
Choose the desired topic from the ones displayed.

To research another topic, enter the desired word in the search box and
then press the Enter key.

Note - An active Internet connection will find more results.
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Printing in Publisher

@2 - - = Publication2 - Microsoft Publisher Table Tools

Home Insert Page Design Mailings Review Design Layout

|l save
Print o o B ‘
Save As @

Copies of print job: 1
55 Open

3 Close | S

Info Printer

, ;7 IT Printer

Recent Toner Low

Printer Properties
New

Settings
- i Print All Pages

Print the entire publication
Save & Send

Pages: 1

Help
One page per sheet

|£] Options
Letter
B3 it 8.5x11"
Print One Sided
Only print on one side of the sheet
Save settings with publication




Save & Send

B 9=

Publication2 - Microsoft Publisher

Insert Page Design Mailings Review

. Publisher 2010

Table Tools

View Design

Layout

H Save
Save & Send

Send Using E-mail

ﬂ Save As
[ Open

‘ EIE 5 Send Using E-mail

[ Close

E-mail Preview

E2

File Types

Info

Recent

New ﬁ
L
Print %

Change File Type

Create PDF/XP5 Document

Publish HTML

Pack and Go

Save for a Cemmercial Printer

Save for Another Computer

=

Send Current
Page

Send All
Pages

e

Send as
Attachment

B

Send as PDF

Send as XPS

L —

Create an e-mail from the current page
The publication content displays in the message bedy as HTML
Only the current page is included
You can preview and adjust the content before sending the e-mail

Create an e-mail from the publication
The publication content displays in the message body as HTML
All pages of the publication are combined into a single page
You can preview and adjust the content before sending the e-mail

Create an e-mail with the current publication attached
Everyone receives a separate copy of the publication
Recipients need to have Publisher installed to open the attachment

Attach a PDF copy of this publication to an e-mail
Document looks the same on most computers
Preserves fonts, formatting, and images

Content cannot be easily changed

Attach a XP5 copy of this publication to an e-mail
Document locks the same on most computers
Preserves fonts, formatting, and images

Content cannot be easily changed
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To Save a Document

1 File- @@vrﬂ <« Users » v|~‘-f||5‘earrh P|

‘ Organize = 25 Views - .:i Mew Folder

Name Date modified Type
E Documents ::;:LE
2 S A L] More » (B Overdrive Audio
. 0dVve S Folders (B Overdrive Audio 2-2012
@ Pictures - Shortcut
EI Documents
. Computer cerficates
. Computer PDF to Revew

Fawvorite Links

Computer stuff

3- Name File Desk Top Photo

. EbscoDownloadManager
. Logo & Library Clipart

ile name:
4.Then CliCk Save Save as type: [Publisher Files
Tags: Add a tag

Authors: jwinslow

(= Hide Folders




File:

Open:

Choose a Folder:

Click on open:

. Publisher 2010

To Open a Document

[} Publication2 - Microsoft Publisher - Print Publication

- | 4 | | Search

By Organize ~ ==

Favarite Links
5l Recent Places

Bl Desktop
1% Computer

More »

Folders
& Local Disk (C)
o Intel
. Program Files
L Users
. jwinslow
E Contacts
. Desktop

E Documents
Wl newnlnads

=

Date modified Type

2010 Mew calendar Blank
Microsoft Office Publicher D...

| 501 KB

2010 nov computer classes
Greenwich
Microsoft Office Word Docu...

2010 nov computer classes
Legan
Microsoft Office Word Docu...

computer site
Microsoft Office Word 97 - ...
21.5KB

LessonTemplate
Microsoft Office Word 97 - ...
22.5KB

Legan Township Library

Cervire hnor letter

File name: |
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