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TEST 

PowerPoint 2010 is a presentation software that allows you to 

create dynamic slide presentations that may include 

animation, narration, images, videos and more. In this lesson, 

you will learn your way around the PowerPoint 2010 

environment, including getting to know the new Backstage 

view. We will also show you how to use and modify the Ribbon 

and the Quick Access Toolbar, in addition to learning how to 

create new presentations and open existing files. After this 

lesson, you will be ready to get started on your first 

presentation. 
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The Ribbon  

  

 

The Ribbon runs across the top of the window.  

 

 

Some tabs are only available when a particular item is 

selected. For example, the Picture Tools tab is only shown when 

a picture is clicked on.  

Each tab is 

divided into 

groups 

 Click on a tab 

to see more 

commands. 

  Some group will have an 

arrow that you can click 

for more options. 

 Special tools tabs will 

appear when you click 

on certain items. 
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 Using the Ribbon  

 

 
 

o Click on the desired tab.  

 

o The commands under each tab are grouped. The 

name of the group is at the bottom.  

 

o Some groups have a Dialog Box Launcher button 

which opens the dialog box with more 

commands.  
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Minimizing/Restoring the Ribbon  

 
 

o To minimize the Ribbon, click on the Customize 

Quick Access Toolbar drop down arrow and choose 

Minimize the Ribbon (a checkmark is now displayed 

in front of Minimize the Ribbon)  

 

o OR double click on the currently selected tab on 

the Ribbon.  

 

o To display the Ribbon, click on the Customize Quick 

Access Toolbar drop  down arrow and choose 

Minimize the Ribbon (the checkmark in front of 

Minimize the Ribbon is removed.)  

 

o OR double click on the currently selected tab on 

the Ribbon.  
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The Quick Access Toolbar 
 
o The Quick Access Toolbar is located above the Ribbon, and it 

lets you access common commands no matter which tab you 

are on. By default, it shows the Save, Undo, and Repeat 

commands. You can add other commands to make it more 

convenient for you. 

o Click the drop-down arrow to the 

right of the Quick Access 

Toolbar. 

 

o Select the command you wish to 

add from the drop-down menu. 

To choose from more 

commands, select More 

Commands.  
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Backstage View 

 
Backstage view gives you various options for saving, opening a 

file, printing, or sharing your document.                 

 

It is similar to the Office Button Menu from PowerPoint 2007 or 

the File Menu from earlier versions of PowerPoint. However, 

instead of just a menu, it is a  full-page view which makes it 

easier to work with. 
Test – Microsoft PowerPoint  
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Opening a Document  

 

o Click on the Microsoft File Button. 

 

o  Choose the name of the file to work with and  

      click on the Open button  

 

 

(Optional) Click on the Views button and choose 
 
 

 

 

 

 

 

View Option’s 
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Starting a Blank Presentation  
  

 

o Click on the File Button and 

then click on New.  

 

o In the Templates pane,                   

click on Blank and Recent.  

 

o In the Blank and Recent 

pane, click on Blank 

Presentation.  

 

o Click on the Create button.  
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Templates  
 

o Templates provide the basic format of a document.  

 

o Click on the File Button and then click on New.  

 

o The Templates section displays templates available on 

the computer.  

 

o Choose the category of template desired.  

 

o Click on the desired template.  

 

o Click on the Create button.  
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Applying and  
Customizing a Theme  

 

o On the Ribbon, click on the Design tab.  

 

o In the Themes group, click on the More button located to                                                       

the far right of the thumbnails.  

 

o Click on the desired theme.  

 

 

o In the Background group, click on the Background Styles 

button and choose the desired background effect.  
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Applying and Customizing a Theme   

 
 

o In the Themes group, click on the Colors button                                                                     

and choose the desired color scheme.  

 

 

o In the Themes group, click on the Fonts button                                                                                             

and choose the desired font theme.  

 

 

o In the Themes group, click on the Effects button and choose 

the desired effect.  
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Theme Elements 
 
 Every PowerPoint theme, 

including the default Office 

theme, has its own theme 

elements. Theme Fonts 

Shape Styles  
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Theme Groups 

Themes group. Each image represents a theme. 

Click the drop-down arrow to                     

access more themes. 
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Changing the Size of the Panes  

 

 Place the cursor over the line that divides the panes.    

                                    

 Click and drag to the desired size.  

 

Placeholders 

Placeholders 

text 

 icons to insert 

content 
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 Zooming in on the Slide in Normal View 
  

 

The Zoom bar is in the bottom right corner of the window.  

 

Click on the Zoom slider and drag it until the slide is the desired 

size.  

To make full use of the size of the Slide Pane, click on the Fit 

slide to current window button to the right of the Zoom slider.  
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Layouts 

Test 
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  Adding More Slides 
 

 Click on the slide thumbnail 

where the new slide should go.  

 

 The new slide will be inserted 

after the selected slide.  

 

 On the Ribbon, click on the 

Home tab.  

 

 In the Slides group, click on the 

down arrow of the New Slide 

button and click on the desired 

layout for the new slide.  
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     Changing the Layout  of a Slide 

  
 

 Click on the slide thumbnail to be 

changed.  

 

 On the Ribbon, click on the Home tab.  

 

 In the Slides group, click on the Layout 

button and choose the desired layout.  
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Changing the View 

 

Normal View   

 

Slide Sorter View  Click on this button to see thumbnails 

of the slides Double click on a slide to open it in the 

Slide Pane.   

  

  

  

 

Slide Show View  Click on this button to play the show 

starting with the slide that is currently selected.   
  

 

Click on this button to see the three panes.   

Reading View: This view fills most of the computer 

screen with a preview of your presentation. Unlike Slide 

Show View, it includes easily accessible buttons for 

navigation, located at the bottom right. 
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Slide Sorter View 
 

o To change the order of the slides, click and  

     drag a slide to the new location  

 

o OR Cut and Paste:  

 

o Right click on the slide to be moved and                       

choose Cut.  

 

o Right click on the slide at the desired location and choose 

Paste.  
 

o The new slide will be pasted after the selected slide.  

 

o To change the size of the thumbnails, click on the slider of 

the Zoom bar and drag it to adjust the thumbnails to the 

desired size.  
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Undo and Redo  

 

 

 To reverse the last change made, click on the Undo button 

on the Quick Access Toolbar.  

 

 To change things back, click on the Redo button on the 

Quick Access Toolbar.  

 

 To see the undo history, click on the down arrow next to 

the button.  

 

 To perform multiple undo’s, click on the Undo down arrow 

and click on the desired item in the list. The  action clicked 

on and all others above it in the list will be undone.`  
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Landscape or Portrait  

        Orientation  

 
 

 On the Ribbon, click on  the design tab.  

 

 In the Page Setup group, click on the 

Orientation button and choose Portrait or 
Landscape.  
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Mini toolbar  

 

 

 The Mini toolbar is a semi-transparent toolbar which 

appears when text is selected.  

 

 Highlight text to be formatted.  

 

 Use the buttons on the Mini toolbar to make the 

desired changes to the text.  

 

 If the Mini toolbar has disappeared, right click on the 

highlighted text to bring up the Mini toolbar.  
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Format Painter  

 

 

 Select the text that has the desired formatting.  

 

 On the Ribbon click on the Home tab.  

 

 In the Clipboard group, click on Format Painter.  

 

 Notice - The cursor changes to a paintbrush.  

 

 Click and drag over the text to be formatted.  
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   Formatting Text  

 

 Highlight the text to be changed.  

 

 On the Ribbon, click on the Home tab.  

 

 In the Font group, change the font and font size as 

desired.  

 

 Click on the Grow Font or Shrink Font buttons to 

quickly adjust the font size.  

 

 Note - By clicking on the Font down arrow or the 

Font Size down arrow and resting the cursor over 

the desired choice, the highlighted text changes to 

preview the effect of the choice.  
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 Exact Font Size  
 

 The exact font size desired can be typed in 

the Font Size box.  

 

 Click in the Font Size box.  

 

 Type in the desired size (i.e. 11.5), and press 

the Enter key.  
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   Alignment  
 

 Highlight the text to be formatted.  

 

 On the Ribbon, click on the Home tab.  

 

 In the Paragraph group, click on the appropriate alignment 

button on the toolbar.  

 

 Left – Text aligns to the left with an uneven edge on the right.  

 

 Center – Text aligns to the center.  

 

 Right – Text aligns to the right with an uneven edge on the 

left.  

 

 Justify – Text aligns with even edges on left and right by 

spacing words across the page.  
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Changing the Default Font  
 

On the Ribbon, click on the 

Home tab.  

 

In the Font group, click on the 

Dialog Box Launcher button at 

the bottom right corner.  

 

Choose the desired font and 

font size.  

 

Click on the Default button at 

the bottom left.  

 

Click  yes 
 

 

Changing Case  
 

Highlight the text to be 

formatted.  

 

On the Ribbon, click on the 

Home tab.  

 

In the Font group, click on the 

Change Case button.  

 

Choose the case. (Sentence 

case, lowercase, UPPERCASE, 

Capitalize Each Word, 

tOGGLE cASE)  
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    Adjusting Line Spacing  

 

 

 Click in the paragraph to be formatted or highlight 

the paragraphs if formatting more than one.  

 

 On the Ribbon, click on the Home tab.  

 

 In the Paragraph group, click on the Line Spacing 

button and choose the desired spacing.  
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Bullets 

  Creating a Bulleted List  

 

 Click in the line of text to be bulleted.  

 

 On the Ribbon, click on the Home tab.  

 

 In the Paragraph group, click on the Bullets button.  

 

   Turning Off Bullets  

 

 Click in the line of text that is bulleted.  

 

 On the Ribbon, click on the Home tab.  

 

 In the Paragraph group, click on the Bullets button  
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 Right Click Correct  

 

 Right click on the word in question. (The word is 

marked with red underscore.)  

 

 Select from the words at the top of the box or 

Click on Spelling and use the Spell Checker. 

Spelling Check  

 
oOn the Ribbon, click on the Review tab.  

 

o In the Proofing group, click on Spelling & 
Grammar.  
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  Right click on the desired word.  

 

  Place the cursor over Synonyms and then click on the   

desired word.  

 

  Thesaurus  

 

   Right click in the word to look up.  

 

  Place the cursor over Synonyms and then click                                   

on Thesaurus at the bottom of the list.  
 

 

   Thesaurus  
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   Click on the desired meaning if the list of words is not showing.  

 

   Right click on the desired word and choose Insert.  

 

   Looking Up a Different Word  

 

   Click on a word showing in the window of the Search for box.  

 

   Type in the desired word and click on the green arrow  

 

   Thesaurus  
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Find  

 
 

 On the Ribbon, click on the Home tab.  

 

 In the Editing group, click on Find.  

 

 In the Find what box, enter the word or phrase 

to be found.  

 

 Click on the Find Next button.  
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Find and Replace  

 

 On the Ribbon, click on the Home tab.  

 

 In the Editing group, click on Replace.  

 

 In the Find what box, enter the word or phrase to be found.  

 

 In the Replace with box, enter the word or phrase to replace 

it with.  

 

 Click on the Find Next button to find the word(s) in the text.  

 

 Click on the Replace button to replace the word in the text.  
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Inserting a Picture from Clip Art  
 

 

o On the Ribbon, click on the Insert tab.  

 

o In the Illustrations group, click on Clip Art.  

 

o In the Clip Art pane, type a word in the 

Search text: box and click on the Go button.  

 

o If a message appears asking if pictures should 

be included from the Microsoft site, click on 

the Yes button.  

 

  

o Scroll through the collection and find the 

desired picture.  

 

o Click on the desired picture.  
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Positioning Pictures in  Power Point 

 

 Double click on the picture.  

 

 The Format tab of Picture Tools comes up on the Ribbon.  

 

 In the Arrange group, click on the Text Wrapping button 

and choose Square or Tight.  

 

 Square causes the text to line up on a straight edge on the 

side of the picture.  

 

 Tight causes the text to wrap closely to the picture, 

following the shape for the picture.  

 

 Click on the picture and drag it to the desired position.  
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 Rotating the Picture  

 

 Double click on the picture.  

 

 The Format tab of Picture Tools comes up on the 

Ribbon..  

 

 In the Arrange group, click on the Rotate button and 

choose the desired rotation.  

 

 OR click on the green dot above the picture and drag 

the picture to the desired angle.  
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       Creating a Text Box  

 

 On the Ribbon, click on 

the Insert tab.  

 

 In the Text group, click on 

the Text Box button.  

 

 Click and drag on the slide 

to create the text box.  

 

 

 

        Moving a Text Box  

 

 Click in the text box.  

 

 Move the cursor to the 

edge of the box.  

 

 Click and drag the box to 

the desired location.  
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   Resizing a Text Box 

  

 

 Click in the text box.  

 

 Move the cursor to a corner 

of the box. (The box at the 

corner is called a handle.)  

 

 Note - The cursor changes 

to a two-headed arrow.  

 

 Click and drag to change 

the size of the box.  

 

   Deleting a Text Box  

 

 Click in the text box.  

 

 Click on the border of 

the text box.  

 

 Press the Delete key on 

the keyboard.  
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PowerPoint 2010 

o From the Insert tab,                                             

click the Video drop-down arrow and 

select Video from File. 

o From the Insert tab, click 

the Audio drop-down arrow and 

select Audio from File. 

o On the Insert tab, click 

the Table command. 

 

 

o Hover your mouse over the 

diagram squares to select the 

number of columns and rows in 

the table. 

Insert Tab 
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 To Add a Comment: 
 

o Select the text or click on the area of the 

slide where you would like the comment 

to appear. 

 

o Select the Review tab and locate 

the Comments group. 

 

o Click the New Comment command. 

  To Delete a Comment: 

 

 

o Select the  comment you wish to delete. 

 

o From the Review tab, click the Delete command. 



You can apply different transitions to some or all of your slides 

to give your presentation a polished, professional look. 

 

There are three categories of unique transitions to choose 

from, all of which can be found on the Transitions tab: 

PowerPoint 2010 

Subtle (slight transitions) 

Exciting (strong transitions) 
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Dynamic Content (strong transitions that affect only the content, such as 

text or images) 

 

 

o On the Ribbon, click on the Transition Tab.  

 

o Click on the desired transition.  

Slide Transitions  



Slide Transitions   

 

 

o Add a sound by clicking on the 

Transition Sound  down arrow and 

making the desired choice.  

 

 

o In the Advance slide section, choose 

either On Mouse Click, or set a time for 

the automatic advance of the slide.  

 

 

o To apply this transition to all of the slides 

in the presentation, click on the Apply to 

All button.  
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 To Remove a Transition: 
 

PowerPoint 2010 

o Select the slide you wish to modify. 

 

 

o Choose None from the gallery in the Transition to This 

Slide group. 

 

 

o Repeat this process for each slide you want to modify. 



Animating an Object 

There are many different animation effects that you can choose 

from, and  they are organized into four types:  
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o Entrance: These control how the object enters the slide. For 

example, with the Bounce animation, the object will "fall" 

onto the slide and then bounce  

o Emphasis: These animations occur while the object is on 

the slide, often triggered by a mouse click. For example, 

you can set an object to Spin when you click the mouse. 

                                                                                                              



PowerPoint 2010 

Exit: These control how the object exits the slide. For example, 

with the Fade animation, the object will simply fade away. 

Motion Paths: These are similar to Emphasis effects, except 

the object moves within the slide along a pre-determined 

path, for example a circle. 



PowerPoint 2010 

o Select an object. 

 

o Click the Animations tab. 

 

o In the Animation group, click the More drop-down 

arrow to view the available animations. 



  

 

 Select the desired animation effect. 

 

 The object will now have a small number next  

      to it to show that it has an animation.  

 

 Click on the Animation Pane, the slide will now have 

a star symbol next to it. 

        

 Click on the Remove button in the Custom Animation                             

pane to remove the previous choice  
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o From the Animations tab,                 

click the Preview command. 

The animations for the 

current slide will play. 



 Adding a Delay to an 
Automatic Animation  
 

o Click on the object.  

 

o Click on the down 
arrow next to the 
corresponding number 
of the object in the 
animation list.  

 

o Click on Timing.  

 

o Change the Delay to 
the desired number of 
seconds.  

 

o Click OK.  
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Adding Multiple Animations to  the Same Object  

 

 

 

 

 Click the Animations tab. 

 

 In the Advanced Animation group, click the Add 

Animation command to view the available animations. 

 

 Select the desired animation effect. 

 

 If the object has more than one effect, it will have a 

different number for each effect. The numbers indicate the 

order in which the effects will occur. 
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Adding an Automatic Sound to an Animated Object  
 
 

o On the Ribbon, click on the Animations tab.  

 

o Click on the animated object to which the sound is to be 

attached.  

 

o In the Animation pane, click on the down arrow next to the 

animated object and choose Effect Options.  

 

o Click on the Effect tab.  

 

o In the Enhancements section, next to Sound,                                      

click on the down arrow and choose the                                 

desired sound.  

 

o Click OK.  
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 To start a slide show: 

 
 

o Select the Slide Show tab. 

 

o Click the From Beginning command in the Start 

Slide Show group to start the slide show with the 

first slide.  

 

o Another option for starting the slide show is to 

select Slide Show view at the bottom of the 

window. 
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 To End Slide Show: 

o To end slide show, hover 

and select the menu box 

options command and 

click End Show. You can 

also press the "Esc" key at 

the top left of your 

keyboard to end show.  



 

On the Ribbon, click on the Slide Show tab.  

 

In the Set Up group, click on the Rehearse Timings button.  

 

Click through the show at the desired pace.  

 

Notice the timer in the upper left corner of the window which 

has controls for pause, etc.  

 

At the end of the slideshow a message will appear asking if 

you want to keep the new slide timings. 
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On the Ribbon, click on the Slide 

Show button.  

 

In the Set Up group,  

 

click on the Set Up Slide Show 

button.  

 

In the Show Options section, check 

the box to Loop continuously until 

“Esc”.  

 

In the Advance slides section, 

choose Using timings, if present.  

 

Click on OK.  
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Saving a slide show 

 

o Click on the File Button and then 

click on Save As.  

 

o By default, PowerPoint saves 

documents to the My Documents 

folder as a .pptx file.  

 

o Name the folder.  

 

o Check the name of the document 

and make changes as needed.  

 

o Click on the Save button. Or 

Select Save & Send. 
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Saving to a Previous Version  
 

 

o Files created with PowerPoint 2010 can be opened and 

worked on in the older versions, but a plugin is required.  

 

o Click on the File Button and then click on Save As.  

 

o Check the name of the slide show and make changes as 

needed.  

 

o In the Save as type box, click on the down arrow and 

choose: 

 

o PowerPoint 97-2003 Presentation. 

 

o Click on the Save button.  
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Printing  Slides 

 

o Click on the File Button and choose Print.  

 

o Under Setting, choose 

 

o Slides – Prints 1 slide per page.  

 

o Handouts – Prints the designated slides 

per page. Printing 3 slides per page also 

prints lines   

 

o Notes Pages – Prints one slide per page 

with the speaker notes on the bottom 

half of the page.  
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