Computer Classes

Check the GCLS online calendar for the schedule of Computer Classes
www.gcls.org

- **Basic Computer Skills:**
  - Required for all other computer classes.
  - Learn how to use the mouse, open and close programs, select items and text.

- **Internet Basics:**
  - Learn how to use the Internet, click links, navigate sites and print useful information.

- **Email Basics:**
  - Learn about email, create your own email address and get some valuable practice.

- **Software Basics:**
  - Overview of common office software such as Microsoft Word, Excel and PowerPoint.
When Caring for a PC

Good Practices

- Plug your PC, monitor, printer, scanner, etc. into a surge protector
- Keep your PC in a well-ventilated area
- Keep your PC away from moisture, and moisture away from your PC
- Properly turn off your PC and monitor when not in use
• Safety Tips

- Sit in a comfortable chair when using a PC
- Make sure your PC is on a stable surface
- **NEVER** open the case on your PC while it is plugged in
- Take breaks often to rest your eyes and increase circulation

• Anti-Virus Software

- Purchase anti-virus software and keep it up-to-date
- Scan your PC each time you turn on your PC
- Anti-virus software will protect your computer from dangerous viruses
• Basic Cleaning

➢ Clean your monitor with a clean soft cloth using water or isopropyl alcohol if needed

➢ Clean your keyboard with a clean soft cloth – if needed, use isopropyl alcohol to remove grime – only use a small amount on a clean soft cloth. Do not pour any liquid onto your keyboard

➢ Canned air/compressed air can also be used to clean debris from keyboard

➢ Clean your CPU with a clean soft cloth using water or isopropyl alcohol if needed

• Windows Update

➢ If you use a Windows Operating System, visit the Windows Update website periodically to load “critical updates” and “patches” to correct any security loopholes that have been discovered since you acquired your operating system.

➢ Connect to the Internet, then click Start, then Windows Update. You will be connected to the Microsoft Windows Update web site, and your computer will be scanned to see what you need. Follow instructions for the critical updates.
Quick Reference Guides
Available at GCLFS Branches

COMPUTER BASICS
MICROSOFT INTERNET EXPLORER 7
MICROSOFT WINDOWS VISTA
MICROSOFT WINDOWS XP
ADOBE ACROBAT 8
MICROSOFT WORD 2003
MICROSOFT OFFICE 2007
MICROSOFT PUBLISHER 2007
MICROSOFT EXCEL 2007
MICROSOFT POWER POINT 2007
A USB drive -- also known as a flash drive or keychain drive -- is a plug-and-play portable storage device that uses flash memory and is lightweight enough to attach to a key chain. A USB drive can be used in place of a floppy disk, Zip drive disk, or CD. When the user plugs the device into the USB port, the computer's operating system recognizes the device as a removable drive and assigns it a drive letter.
Parts of The PC

- **CPU/Tower/Desktop**
  These terms all describe the box where we find all the electronic components of a PC. Not all PCs look the same; some may be large towers, while others may be small machines that sit horizontally on a desk.

- **Monitor**
  This is the TV-like screen that allows you to see what’s going on. Monitors come in many different sizes and types, but all have the same basic function.

- **Keyboard**
  The computer keyboard is designed like the keyboard on a typewriter. It allows the user to give the computer commands and to type documents. There are many different types of keyboards, but all allow the user to communicate with the PC.
Parts of The PC

- **Ports**
  Port is just a fancy term for where you connect a device to the CPU. Ports are generally serial, parallel, PS2, or USB. Ports are usually found on the back of a PC, but some can be found on the front.

Here is an example of what they might look like:

![These are the ports on the back of a PC](image1.png)

![These USB ports can be found on the front of a PC](image2.png)
Parts of The PC

- **Drives**
  Drives are the parts of a computer that can store information. Each PC must have a hard drive where all software and system information is held. PCs may also have a floppy drive, CD-ROM, CD-RW, DVD, or any number of other types of drives for removable media. These types of drives allow a user to store information on a disk, CD, DVD, or USB-drive that can be taken out of the PC and used on another PC.

- **Inside the PC**
  There are many other parts of a PC that make it work. These parts are inside the case and look like a bunch of chips and wires. All of these pieces play a role in each function of the computer. Unless you need to install memory or another internal device, you should have no reason to open up your computer.

**NEVER open your computer’s case while it is plugged in!**
Mouse Maneuvers

Objectives:

• Learn how to hold the mouse correctly

• Learn to click, double click, click & drag, copy & paste, left & right clicking

Mouse

The mouse is also used to communicate with the PC. The mouse controls the cursor/pointer on the screen so the user may open programs/applications, navigate a web site, and perform functions in word processing. Mice may be trac-ball, infrared, wireless, or any other type, but all help the user communicate with the PC.
The mouse should be placed on a flat surface, infrared light facing down to pick up signals of movement from the mouse and transfer them to movement on the screen. It is much more accurate and can be faster than the response on a standard ball mouse. If you pick up the mouse and it has a red light shining from the bottom it is an infrared mouse.

The mouse should be placed on a flat surface, trackball facing down and buttons facing up. The mouse cursor moves when the trackball is moved across a flat surface. If the ball does not roll, the mouse cursor does not move. Try lifting the mouse off the pad and setting it down at the other side of the pad. The mouse cursor position will not change.

There are a variety of Pointer shapes. The TYPE of Pointer changes depending on what the Pointer is pointing to, and on how busy the computer is.
MOVING THE MOUSE

- **CLICK**
  - Press the left mouse button once. This will move the text cursor to that location on the page.

- **DOUBLE-CLICK**
  - Rapidly click the left mouse button twice. This is often done to select a word or open a program.

- **CLICK AND DRAG**
  - To drag means to hold down the left mouse button and move the mouse on the pad.
  - Example: To highlight or select text, click (single click, left button) where you want to begin. Drag the cursor to the end of the desired text. Release the mouse button. The text is now selected. To select one word, double-click it.

- **DRAG AND DROP**
  - Some items can be moved by clicking the item, holding down the mouse button, and dragging the item to a new location.
  - Try this with an icon on the desktop.

- **RIGHT-CLICK**
  - Click the right mouse button once for context-sensitive functions. Get a proper grip on the mouse. Rest the heel of your hand on the table or mouse pad. Grasp the mouse between your thumb and your two right fingers. Gently rest your index finger on the left button, and your middle finger on the right button. Moving the mouse moves the mouse pointer around on the screen. If you run out of room on the mouse pad, lift the mouse and move towards the center of the pad, then lower the mouse back down onto the pad.
Mouse Maneuvers

<table>
<thead>
<tr>
<th>Copy:</th>
<th>Paste:</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the text you want to copy (to select, click and drag the Mouse through the text).</td>
<td>1. Use Mouse to click where you want the text to go.</td>
</tr>
<tr>
<td>2. Click the Edit Menu button.</td>
<td>2. Click the Edit Menu button</td>
</tr>
<tr>
<td>3. Click on Copy</td>
<td>3. Click on Paste</td>
</tr>
</tbody>
</table>

Normal Select

Text Select

Computer Busy
Mouserobics

Various exercises help you become proficient at moving and clicking the mouse.


Mouseprogram.com

interactive lessons on how to hold and use the mouse

http://www.mouseprogram.com/
Challenge

- On top right corner
- Click on the search window
- Type in Mouse practice. Click enter
- Click on www.seniornet.org

Begin mouse practice 😊
Keyboard

- Control Keys
- Keypad
- Function keys
- Wrist pad
- Arrow keys
What are the F1 through F12 keys?

Commonly known as "function keys", F1 through F12 may have a variety of different uses or no use at all. Depending on the installed operating system and the software program currently open will change how each of these keys operate. A program is capable of not only using each of the function keys, but also combining the function keys with the ALT and/or CTRL keys, for example, Microsoft Windows users can press ALT + F4 to close the program currently active.

Some of the common functions of the functions keys on computers running Microsoft Windows. As mentioned above not all programs support function keys and/or may perform different tasks then those mentioned below. If you are looking for more specific shortcut keys and function key examples.
Functions keys on computers running Microsoft Windows.

F1
Almost always used as the help key, almost every program will open the help screen when this key is pressed. Windows Key + F1 would open the Microsoft Windows help and support center. Open the Task Pane.

F2
In Windows commonly used to rename a highlighted icon or file. Alt + Ctrl + F2 opens a new document in Microsoft Word. Ctrl + F2 displays the print preview window in Microsoft Word.

F3
Often opens a search feature for many programs including Microsoft Windows. Shift + F3 will change the text in Microsoft Word from upper to lower case or a capital letter at the beginning of every word.

F4
Open find window. Repeat the last action performed (Word 2000+) Alt + F4 will close the program currently active in Microsoft Windows. Ctrl + F4 will close the open window within the current active window in Microsoft Windows.

F5
In all modern Internet browsers pressing F5 will refresh or reload the page or document window. Open the find, replace, and go to window in Microsoft Word. Starts a slideshow in PowerPoint.
Functions keys on computers running Microsoft Windows.

**F6**
Move the cursor to the Address bar in Internet Explorer and Mozilla Firefox.
Ctrl + Shift + F6 opens to another open Microsoft Word document.

**F7**
Commonly used to spell check and grammar check a document in Microsoft programs such as Microsoft Word, Outlook, etc.
Shift + F7 runs a Thesaurus check on the word highlighted.
Turns on Caret browsing in Mozilla Firefox.

**F8**
Function key used to enter the Windows startup menu, commonly use to get into Windows Safe Mode.

**F9**
Opens the Measurements toolbar in Quark 5.0.

**F10**
In Microsoft Windows activates the menu bar of an open application.
Shift + F10 is the same as right-clicking on a highlighted icon, file, or Internet link.

**F11**
Full-screen mode in all modern Internet browsers.

**F12**
Open the Save as window in Microsoft Word.
Shift + F12 save the Microsoft Word document.
Ctrl + Shift + F12 prints a document in Microsoft Word.
Basic PC shortcut keys

Basic shortcut keys are a listing of shortcut keys that will work with almost all IBM compatible computers and software programs. It is highly recommended that all users keep a good reference of the below short cut keys and/or try to memorize the below keys. Doing so will dramatically increase your productivity.

<table>
<thead>
<tr>
<th>Key Combination</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alt + F</td>
<td>File menu options in current program.</td>
</tr>
<tr>
<td>Alt + E</td>
<td>Edit options in current program.</td>
</tr>
<tr>
<td>F1</td>
<td>Universal Help in almost every Windows program.</td>
</tr>
<tr>
<td>Ctrl + A</td>
<td>Select all text.</td>
</tr>
<tr>
<td>Ctrl + X</td>
<td>Cut selected item.</td>
</tr>
<tr>
<td>Shift + Del</td>
<td>Cut selected item.</td>
</tr>
<tr>
<td>Ctrl + C</td>
<td>Copy selected item.</td>
</tr>
<tr>
<td>Ctrl + Ins</td>
<td>Copy selected item.</td>
</tr>
<tr>
<td>Ctrl + V</td>
<td>Paste.</td>
</tr>
<tr>
<td>Shift + Ins</td>
<td>Paste.</td>
</tr>
<tr>
<td>Home</td>
<td>Goes to beginning of current line.</td>
</tr>
<tr>
<td>Ctrl + Home</td>
<td>Goes to beginning of document.</td>
</tr>
<tr>
<td>End</td>
<td>Goes to end of current line.</td>
</tr>
<tr>
<td>Ctrl + End</td>
<td>Goes to end of document.</td>
</tr>
<tr>
<td>Shift + Home</td>
<td>Highlights from current position to beginning of line.</td>
</tr>
<tr>
<td>Shift + End</td>
<td>Highlights from current position to end of line.</td>
</tr>
<tr>
<td>Ctrl + Left arrow</td>
<td>Moves one word to the left at a time.</td>
</tr>
<tr>
<td>Ctrl + Right arrow</td>
<td>Moves one word to the right at a time.</td>
</tr>
</tbody>
</table>
Windows Desktop

All Windows operating systems (Windows 7, Vista, XP, etc.) have a similar screen that appears when the computer is on and Windows has finished loading. This screen is called the desktop.

The desktop is the screen where you will find:

- The Start Menu/Button
- The System Tray/Taskbar
- Icons and Shortcuts
- Cursor
The Windows Desktop

Icons, Programs, Folders, Shortcuts (All are optional.)

Start button

Desktop

Recycle Bin

Program buttons
Here is an example of what a desktop may look like:
Working with Windows

Working with Scroll Bars

- Click the up or down arrows to move slowly through the screen.
- Click and drag the scroll bar to the desired location.
- Click above or below the scroll bar to advance a full screen at a time.
- The wheel on the mouse can also be used to scroll up or down when the cursor is in the window.

Changing the View of Icons in Open Windows

- Open My Documents (Start ➔ My Documents)
- Click on View
- Filmstrip (Only available for My Pictures folder and folders with pictures.)
- Thumbnails (good for viewing photos and graphics)
- Tiles, Icons, List and Details (shows name, size, type and date modified)
Manipulating Open Windows
Minimize/Maximize/Restore a Window

Click the appropriate button in the upper-right corner of the window.

- **Minimize button** - Reduces the open window to a button on the taskbar.

- **Maximize button** - Expands the open window to fill the entire screen.

- **Restore button** - Restores a maximized window to its previous size.

- **Close button** - Closes a window and removes its button from the taskbar.
Navigating Using the Toolbar

• Returns to the previous window.

• Moves forward to the next window.

• Moves up a level. (Notice the address on the address bar.)

• Opens the Search Companion window to allow searching for documents, pictures, music, etc.

• Changes the view of the left side of the window to show a list of storage locations and folders rather than a list of common tasks.

• Allows quick changes of the view of the window. Choose between Filmstrip, Thumbnails, Tiles, Icons, List or Details.
Windows Desktop Exercises:

- Opening an application or program using the Start Button/Start Menu
  
  - Move your cursor to the Start Button and click once
  
  - When a popup menu appears, move your cursor up to Programs
  
  - When another popup menu appears, move your cursor the program you want to open and click once (if you see a small black arrow next to the program, that means there are more selections to choose from, keep going until you find the program you want).
Example of Window 7 start Button
Example of Vista start Button
Example of Window Xp start Button
Here is an example of what a desktop may look like XP:
Here is an example of what a desktop may look like Vista:
Here is an example of what a desktop may look like:
Opening an application or program using an Icon/Shortcut

- Move your cursor to the Icon/Shortcut for the program you would like to open
- Make sure the cursor is right on top of the Icon/Shortcut (not the words), and double-click (click twice quickly)
- You can also click once on the Icon/Shortcut, then press the enter key on the keyboard

Example:

The program you selected should open for you and over the desktop

- REMEMBER! Double-click and wait for the program to open, don’t continue to click the mouse
USB flash drives are often used for the same purposes as floppy disks were. They are smaller, faster, have thousands of times more capacity, and are more durable and reliable because of their lack of moving parts. Until approximately 2005, most desktop and laptop computers were supplied with floppy disk drives, but most recent equipment has abandoned floppy disk drives in favor of USB ports.

A **USB port** is a standard size located on front, back or side of computers.
CD Drives and CDs

- Compact Discs or CDs are round, polycarbonate discs that can be used to store data, audio, and video.

- CDs can store up to 650 megabytes of data, the equivalent of about 700 floppy disks.

- Most PCs now come with a CD-RW drive included and the software to help you save data to a CD-R or CD-RW.

- The CD drive is usually located in the front of a PC and looks like either a slot or a drawer with a button just under it.

- CDs should be inserted label-side up.
There are several types of CDs:

- CD-ROM – can only read the data on the CD, cannot save to it

- CD-R – can read and save data to CD, cannot erase data once saved

- CD-RW – can read, save, and erase data
CD-ROM Exercises:

- Opening a file from a CD
  - Insert CD into CD drive
  - Double-click on My Computer Icon
  - Double-click on the Compact Disc Icon
  - Double-click on the File Icon for the file you want to open
Customizing the Desktop

- **Setting a Desktop Background**

  - Right click on the Desktop and choose Properties.
  
  - Click on the Desktop tab.
  
  - In the Background window, choose the desired background.
  
  - Click on the down arrow in the Position box and choose to position of the background (Center, Tile or Stretch).
  
  - Note: For a solid color, choose None as the background and then click on the Color button to choose the desired background color.
  
  - Click on OK.
**Calculator**

- **Click on Start ▸ All Programs ▸ Accessories ▸ Calculator.**

- **Performing a simple calculation**

  Enter the first number in the calculation.

  Click on + to add, - to subtract, * to multiply, or / to divide.

  Enter the next number in the calculation.

  Enter any remaining numbers or operators.

  Click on the = sign.

- **The numeric keypad on the keyboard can be used to enter numbers and operators.**

- **To find out what specific keys do, right click on the key and choose What's This?**

- **Performing scientific calculations**

  On the Menu Bar, click on View ▸ Scientific.

  Choose a Number System (Dec, Bin, etc.).

  Choose the display. (i.e. for decimal numbers, the choices are degrees, radians, or gradients.)
WordPad

- Click on \textbf{Start} \rightarrow \textbf{All Programs} \rightarrow \textbf{Accessories} \rightarrow \textbf{WordPad}.

- Type the text into the document window.

- Format the text by choosing the font, font size, color, and alignment.

- Bullets are also available.

- To save the document, on the \textbf{Menu Bar, click on File} \rightarrow \textbf{Save As}...

- Notice where the document is being saved by looking at the \textbf{Save in box}.

- Type in a \textbf{File name}.

- Click on the \textbf{Save button}.

- \textbf{Note: WordPad} is a very basic word processor which does not contain the functionality of major word processing applications, such as Corel WordPerfect or Microsoft Word.
Paint

• Click on **Start ▸ All Programs ▸ Accessories ▸ Paint.**

**Seeing the Tools**

• The tools used in Paint are the Tool Box, the Color Box, the Status Bar, and the Text Toolbar.

• On the **Menu Bar**, click on View and notice the list of tools.

• A tool which has a check mark in front of it is showing.

• Clicking on an item to remove the check mark causes the tool to not be displayed on the screen.

**Undo**

• On the **Menu Bar**, click on Edit ▸ Undo.

• **Note:** Windows Paint only undoes the last 3 steps.
Windows Media Player 10

- Some of **Windows Media Player’s** functions work best with a live Internet connection.

**Opening Windows Media Player**

- Click on **Start** ➔ **All Programs** ➔ **Accessories** ➔ **Windows Media Player**.

  ➢ **Playing music from a CD**

- Place a music CD into the CD-ROM drive

- If the Audio CD window opens, choose Play Audio CD using Windows Media Player

- Click on **OK**

- **Note:** If the CD does not automatically start to play, click on the down arrow next to Now Playing, and choose the CD-Rom drive.
<table>
<thead>
<tr>
<th>Button</th>
<th>Name</th>
<th>Description/Use</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="play-pause.png" alt="" /></td>
<td>Play/Pause</td>
<td>Click on the Play button to play the selection. While the selection is playing, the Play button becomes the Pause button. Click on the Pause button to stop the selection but remain in the same location in the song.</td>
</tr>
<tr>
<td><img src="stop.png" alt="" /></td>
<td>Stop</td>
<td>Click on the Stop button to stop the selection and return to the beginning.</td>
</tr>
<tr>
<td><img src="previous-next.png" alt="" /></td>
<td>Previous and Next</td>
<td>Click on the Previous button to move to the previous track. Click on the Next button to move to the next track.</td>
</tr>
<tr>
<td><img src="mute.png" alt="" /></td>
<td>Mute</td>
<td>Click on the Mute button to mute the sound. The music/sound continues to play.</td>
</tr>
<tr>
<td><img src="volume.png" alt="" /></td>
<td>Volume</td>
<td>Click and drag the Volume slider to adjust the volume. This controls the volume of the selection leaving the computer. Volume of the computer speakers is controlled on the speakers.</td>
</tr>
<tr>
<td><img src="switch-to-skin-mode.png" alt="" /></td>
<td>Switch to Skin Mode</td>
<td>Click on the Switch to Skin Mode button to switch to Skin Mode.</td>
</tr>
<tr>
<td><img src="return-to-full-mode.png" alt="" /></td>
<td>Return to Full Mode</td>
<td>Click on the Return to Full Mode button while in Skin Mode to return to Full Mode.</td>
</tr>
<tr>
<td><img src="location-repeat-shuffle.png" alt="" /></td>
<td>Location and Repeat/Shuffle button</td>
<td>The numbers indicate the amount of time left in playing the selection. The Repeat/Shuffle button shuffles the selection order and plays continuously from the playlist.</td>
</tr>
</tbody>
</table>
Challenge

1. Go to start button on the bottom left corner
2. Click on start
3. Click on all programs
4. Click on accessories
5. Click on to calculator

Any program can be opened by using step 1-3
Word Processor Programs

- Most computers have a word processing program installed.

- Microsoft Word
  Click on Start
  □ All Programs □ Microsoft Office □ Microsoft Word OR
  click on Start □ All Programs □ Microsoft Word.

- WordPerfect
  Click on Start
  □ All Programs □ WordPerfect Office □ WordPerfect.
Saving Documents

• On the Menu Bar, click on File
  □ Save As...

• Notice where the document is being saved.

• Click on the down arrow next of the Save in box and choose the desired folder. (i.e. - C:\My Documents)

  • My Documents - located right beneath Desktop. This is tied directly to the user logged in to the computer. Other users logging into the computer would not be able to see these files.

• Type in a File name

• Click on the Save button.
Documents

- **Creating New Folders**
  - Click on Start ▷ My Documents and open the desired location.
  - In the File and Folder Tasks section, click on Make a new folder.
  - OR right click in the window, choose New, and then click on Folder.
  - Type a name for the new folder and then press Enter

- **Renaming Folders or Files**
  - Click on Start ▷ My Documents and open the desired location.
  - Click on the name of the folder or file to be renamed.
  - In the File and Folder Tasks section, click on Rename this folder
  - or Rename this file
  - OR right click on the folder or file and choose Rename.
  - Type a name for the folder or file and then press Enter.
Documents

Sending a Copy of a Folder or File

- Click on Start → My Documents and open the desired location.
- Right click on the folder or file to be copied and choose Send To.
- To copy to a removable drive such as a thumb drive, jump drive, etc., choose the appropriate drive.
- To put a shortcut to the Desktop, choose Desktop (Create shortcut)
- To copy to a CD drive that can later be copied to CD, choose Direct CD Drive

Deleting Files or Folders

- Click on Start → My Documents and open the desired location.
- Click on the name of the folder or file to be deleted.
- In the File and Folder Tasks section, click on Delete this file (folder).
- Click on Yes to delete the file (folder)
- OR right click on the folder or file and choose Delete.
- Note: Only folders or files located on the hard drive will be sent to the Recycle Bin when deleted. All others will be completely removed.
Using the Recycle Bin

- Double click the Recycle Bin to open it.

- Restoring folders or files
  - Right click on the file(s) or folder(s) and then click on Restore.
  - To restore all of the items, click on Edit in the menu and choose Select All, then click on File in the menu and choose Restore

- Note: Restoring an item in the Recycle Bin returns that item to its original location.

- Deleting folders of files
  - Right click on the file(s) or folder(s) and then click on Delete.

- To delete all of the items, on the Menu Bar, click on File □ Empty Recycle Bin
File Management within My Documents

- **Finding and Opening Documents**

  - Click on Start → My Documents.

  - Locate the document to be opened. (Double click on folders to open them as needed.)

  - Pictures are frequently stored in My Pictures.

  - Music is frequently stored in My Music.

  - Double-click on the document to open it.
Click on File and then choose Print.

Check to make sure the correct printer is chosen (Click on the down arrow in the Printer section and choose a printer).

In the Page range section, decide which pages to print. (All, the current page, or a range of pages.)

In the Copies section, indicate how many copies.

Click on the OK button.

**Printing Options**

Other options are available for printing by clicking on the Microsoft Office Button, choosing Print and then clicking on one of the available options.

**Print** – Click in the Print button to open the Print dialog box as noted above.

**Quick Print** – Sends the document directly to the printer last used.

**Print Preview** – Displays how the document will appear before printing it.
Using Windows Help and Support

• Click on **Start ▶ Help and Support**.

• Click on desired topic from the menu on the left.

• To return back to the home page, click on the **Home** button.

• To return to the previous screen, click on the **Back** button.

• To search for specific topics, use the search box in the upper right corner.
Using Windows Help and Support
Challenge

1. Go to start button on the bottom left corner
2. Click on start
3. Click on to Help and Support

Great job! Now move the cursor around in the start window for a brief description of each function.
Shutting down a program that has "frozen"

• Hold down Ctrl and Alt and press Delete one time.

• From the pop-up window choose Task List...

• Click on the Applications tab.

• The window displays the tasks that are currently running.

• Click on the name of the task that is not responding. (It may have the words "not responding" in the Status column.)

• Click on the End Task button.
<table>
<thead>
<tr>
<th>Basic Troubleshooting Tips</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Restarting the Computer</strong></td>
</tr>
<tr>
<td>Click on <strong>Start</strong> and choose <strong>Shut Down</strong></td>
</tr>
<tr>
<td>Choose <strong>Restart the computer</strong></td>
</tr>
<tr>
<td>Click on <strong>OK</strong></td>
</tr>
<tr>
<td><strong>Shutting Down the Computer</strong></td>
</tr>
<tr>
<td>Click on <strong>Start</strong> and choose <strong>Shut Down</strong></td>
</tr>
<tr>
<td>Choose <strong>Shut down</strong></td>
</tr>
<tr>
<td>Click on <strong>OK</strong></td>
</tr>
</tbody>
</table>
Basic Troubleshooting Tips

**Emergency Shutdown**

- Hold down `Ctrl` and `Alt` and press `Delete` one time.
- In the window, click on the **Shutdown...** button.

**LAST RESORT!!!**

- Press the power button on the computer and hold it down 10 seconds.
- Wait 20-30 seconds, then press the power button again to start the computer.
Last Challenge

1. Go to start button on the bottom left corner
2. Click on start
3. Move the pointer to the arrow pointing right
4. Click on restart

* You can also
Thank You!
We hope this Class was helpful

If you still need help Please set up an appointment with a computer instructor.

Please fill out a survey to help us improve our computer classes

FREEHOLDER DIRECTOR
Robert M. Damminger

FREEHOLDER LIAISON
Warren S. Wallace, Ed.D.